ConnectKit
ConnectKit
ConnectKit Update 1.1.0

ConnectKit Update 1.1.0

This update moves the peer dependency wagmi up to the latest version (0.8.x).

This version of ConnectKit has breaking changes. Make sure your application is compatible by following the migration guide.

New

  • Update peer dependency wagmi to version 0.8.x.

Removed

  • Removed CommonJS build to work within wagmi's latest requirements.

Ready to get started?

ConnectKit makes connecting a wallet simple, for you and your users. Read the developer docs to get started in under 5 minutes.

Get Started