ConnectKit
ConnectKit Update 1.1.3

ConnectKit Update 1.1.3

This update fixes compatibility issues that were found with Next 13's default configuration. If you would like to use previous versions of ConnectKit you will need to make sure your application supports Terser compression.

Removed

  • Terser build compression.

Improved

  • Synced dev and prod rollup configs to avoid environment mismatching.
  • Next.js 13 config no longer requires Terser support (swcMinify: false).

Want to stay updated?

Ethereum is constantly evolving and we’re here to help along the way. Keep up to date on important Ethereum & Family news on Twitter.

An illustration of art supplies, a piping hot mug of coffee, and a few stacked textbooks. All the necessary equipment to create beautiful work.

Ready to get started?

ConnectKit makes connecting a wallet simple, for you and your users. Get started easily in under 5 minutes.